Bug #929

Showtime won't start playback if subtitle is empty

Added by Philipp Grosswiler over 8 years ago. Updated about 8 years ago.

Status:RejectedStart date:04/13/2012
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Subtitles
Target version:3.6
Found in version:3.5.122-g5f5fbaa Platform:PS3

Description

If the subtitle file is zero size (0 bytes), Showtime tries to load it but then won't start playback of the movie. All functions are still working, though.

History

#1 Updated by Andreas Smas over 8 years ago

  • Status changed from New to Accepted
  • Target version set to 3.6

#2 Updated by Jérôme S. over 8 years ago

Showtime is spammed, OMG showtime is famous !! __

#3 Updated by Andreas Smas over 8 years ago

Jérôme S. wrote:

Showtime is spammed, OMG showtime is famous !! __

Yeah :(

#4 Updated by Andreas Smas over 8 years ago

  • Status changed from Accepted to Rejected

I can't reproduce this.
Tried with a bunch of zero sized SRT files both on ps3 and linux
This was using 3.5.209 though. Perhaps it has been fixed "accidentally"

#5 Updated by D Z over 8 years ago

where do i get version 3.5.209 i thought 3.5.176 is the latest.

Also available in: Atom PDF