Bug #893

Showtime UI going into image viewing mode when there is only 1 image in the directory

Added by Croyd Crenson about 9 years ago. Updated almost 9 years ago.

Status:FixedStart date:03/06/2012
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:User interface
Target version:3.6
Found in version:3.4 Platform:PS3

Description

I have each one of my movies in its own folder. Inside each folder contains:
1) mkv file
2) jpg (the cover art)

Every time I go into the folder, the UI switches to image viewing mode. According to Andreas Oman in the forums "It will automatically switch to image mode if 75% of the files are images." I expect the UI to go into a list mode so I can select the video file.

The videos are on my DLNA server on my PC.

image_mode.JPG (155 KB) Croyd Crenson, 03/06/2012 11:06 PM

Associated revisions

Revision 74a1a390
Added by Andreas Smas almost 9 years ago

upnp: Fix incorrect thresholds for when switching to image mode

Fixes #893

Change included in version 3.5.212

History

#1 Updated by Croyd Crenson almost 9 years ago

Note I was using minidlna running on my Asus router as the server.

#2 Updated by Andreas Smas almost 9 years ago

  • Status changed from New to Accepted
  • Target version set to 3.6

#3 Updated by Andreas Smas almost 9 years ago

  • Status changed from Accepted to Fixed
  • % Done changed from 0 to 100

#4 Updated by Andreas Smas almost 9 years ago

My bad, it was a problem only when using upnp

Also available in: Atom PDF