Bug #834

FLV PLAYBACK BUG

Added by Tyrant Max over 9 years ago. Updated over 9 years ago.

Status:FixedStart date:01/13/2012
Priority:HighDue date:
Assignee:Tyrant Max% Done:

100%

Category:Video playback
Target version:3.4
Found in version:3.3.384 Platform:PS3

Description

There is a bug when playing flv files (i tested with 360p/480p/720p) when you fastforward or go backwards playback is buggy after that some images keeps flashing. If you stop the video and relaunch the problem disapear but its random...

check the video

13012012125.mp4 (6.33 MB) Tyrant Max, 01/13/2012 07:14 PM

Associated revisions

Revision 334dc783
Added by Andreas Smas over 9 years ago

ps3: Fix more picture order problems

Fixes #834

Change included in version 3.3.384

History

#1 Updated by Andreas Smas over 9 years ago

Ok hum.. i mean you should send the video file that causes the problem so I can reproduce the issue myself.

#2 Updated by Ca Ra over 9 years ago

Actually, this might be the same problem that I reported on the +20GB issue comments.
when you ff\rew more than 15 minutes on a big file (+15/GB). the video buffer gets corrupted with frames from previous instances.
I have already tested this in the latest RC and it persists.
tested on h264 1080p .mkv (the full braveheart clip from the other thread an others)

#3 Updated by Andreas Smas over 9 years ago

Correct.

I can reproduce it myself. I think I might have (yet another) fix...

#4 Updated by Andreas Smas over 9 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF