Bug #748

MKV 5.1 igh level ( Debug Option to write a txt when it says CPU to slow )

Added by Kai Schmoll over 9 years ago. Updated over 9 years ago.

Status:RejectedStart date:10/15/2011
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Video playback
Target version:3.4
Found in version:all Versionsfrom the start to the end Platform:PS3

Description

I think the MKV Problems are too much.... ( CPU to Slow MEMORY Leaks .... )

Is there a way to write a text file and im sending this text file to you, to find out where the Problem is ?

A Option is good that enabled the debug output...

History

#1 Updated by Jérôme S. over 9 years ago

For real?
Just by saying it s from MKV it seems you did not search a lot in bug list or forum.
PS3 has limits, that's all. Even the best optimize code with no memory leaks could not solve it. (which does not mean there could be some in showtime :p)

Andreas prepare yourself to receive tickets when 4k video will be out.

#2 Updated by Kai Schmoll over 9 years ago

Thats not more as a Idea feel free to delete the Ticket :-)
In the new Versions 3.3+ the Problem is very rare :-).
Im very happy for this work :-)

nice Weekend greetz Rave

#3 Updated by Andreas Smas over 9 years ago

  • Status changed from New to Rejected

The out-of-memory problem is real I think and i'm working on that

But there are other tickets (#760) for that too.

Also available in: Atom PDF