Bug #692

AAC Codec playing a static sound in MP4 video

Added by Ajith Thampi over 9 years ago. Updated over 9 years ago.

Status:RejectedStart date:09/10/2011
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Video playback
Target version:3.2
Found in version:3.1 Platform:PS3

Description

For these few movies with AAC audio encoding, I get a static sound during playback. I downloaded a sample aac from the internet and that plays well through showtime.
Attaching a cut video in MP4 format and AAC with the issue.

Dil_Chahta_Hai_x264_E-SuB_xRG_002.mp4 (9.8 MB) Ajith Thampi, 09/10/2011 01:13 AM

History

#1 Updated by Andreas Smas over 9 years ago

Are you actually using version 3.1?

#2 Updated by Ajith Thampi over 9 years ago

Yup, definitely. Working with latest 3.1.228 and unofficial 3.1.231 or so. Both same issue.

#3 Updated by Andreas Smas over 9 years ago

  • Status changed from New to Fixed

Ok, I just wanted to know the exact version .. 3.1 is very vague and I don't think you actually meant 3.1.0

so

good news. This is fixed in 3.1.236. It only happens with AAC+HE audio which I did not test before.

#4 Updated by Ajith Thampi over 9 years ago

Updated Multiman to 2.06 which contains Showtime 3.1.241 according to changelog.

I try playing this video containing the AAC codec. System Hang Immediately!

#5 Updated by Andreas Smas over 9 years ago

  • Status changed from Fixed to Accepted

#6 Updated by Andreas Smas over 9 years ago

  • Status changed from Accepted to Rejected

Plays perfectly for me on ps3 :/

Can't reproduce it.

Also available in: Atom PDF