Bug #527

Unable to read external subtitles (SRT) from a NAS

Added by Luis Trindade almost 10 years ago. Updated almost 10 years ago.

Status:FixedStart date:04/19/2011
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Subtitles
Target version:3.0
Found in version: Platform:

Description

Note: Refer to issue 455 (marked as fixed), but not. Tested with the new 2.99.401 build and still doesn't present the subtitles.

External subtitle files don't stream together with movies from the NAS.

Using some regular divx/xvid movie files and using portuguese subtitles (the filenames dont have any strange characters).

Tested with 2.99.284.g4159

History

#1 Updated by Andreas Smas almost 10 years ago

What kind of software does the NAS use for its UPNP DLNA stack?

#2 Updated by Luis Trindade almost 10 years ago

I have a Iomega ix2-200. I think the media server inside is the TwonkyVision (version 4.4.16).

#3 Updated by Pedro Igreja almost 10 years ago

with version 401 showtime hangs when it finds .srt file on UPNP server!

#4 Updated by Theo Jansen almost 10 years ago

Just to inform you that it is working here on the showtime 401 release wity a synology nas.
I just played an mkv with srt subtitle.

#5 Updated by Andreas Smas almost 10 years ago

  • Status changed from New to Fixed

I don't think twonky 4.x can expose SRT files so Showtime can find them.

But I've fixed a problem with misdetection of SRT files with twonky servers <v6

313d909e

And once again. please don't reuse issues for other bugs.

#6 Updated by Andreas Smas almost 10 years ago

  • Target version changed from 2.99 to 3.0

Also available in: Atom PDF