Bug #519

Various Bugs found on Showtime PS3

Added by John Smith almost 10 years ago. Updated almost 10 years ago.

Status:RejectedStart date:05/20/2011
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:-
Target version:3.0
Found in version:391 Platform:

Description

Bugs:

- Most of the videos wont play the video part, but the audio part is fine.
- Some of the videos hangs when ass subtitles activated
- Random bug about CELL being not used at all times (even if the H264 codec is Level 4.1 or lower)
- TRUEDHD5.1 Codec Stutter sound over 2 channel audio output
- Showtime randomly crash and exits to XMB.

Notes: Videos tested are all in H264 format with High Level 4.0 - Level 5.1 Profiles, ASS/SSA embedded subtitles, mkv container.

History

#1 Updated by Andreas Smas almost 10 years ago

John Smith wrote:

Bugs:

- Most of the videos wont play the video part, but the audio part is fine.

I've seen this too. Do you know if this have worked before? (For an exact same video file?)

- Some of the videos hangs when ass subtitles activated

Should be fixed in 2.99-401 available here

- Random bug about CELL being not used at all times (even if the H264 codec is Level 4.1 or lower)

Random as in random on a specific file. Or never used for a specific file?

- TRUEDHD5.1 Codec Stutter sound over 2 channel audio output
- Showtime randomly crash and exits to XMB.

Notes: Videos tested are all in H264 format with High Level 4.0 - Level 5.1 Profiles, ASS/SSA embedded subtitles, mkv container.

If you could split files and make samples available (usually only need first 50-100 meg of a mkv file) I'd be most happy.

Also it's better to file different bugs as different issues in the tracker cause it's much easier to follow through and discuss problems/solutions.
Thanks

#2 Updated by John Smith almost 10 years ago

Andreas Ă–man wrote:

I've seen this too. Do you know if this have worked before? (For an exact same video file?)

To be specific, in H264 video formats..... any videos that is 5.0 Profile wont play

Random as in random on a specific file. Or never used for a specific file?

It seems that the problem is hardly triggers with the current latest build this time. But no, this problem is triggered in any file, no file exemptions... If you want.. just switch different video files that is in different Profiles (AVC/H264), you'll trigger it eventually. In my case... I just play a bunch of files that is usually in 3.1, 4.0, 4.1, 5.0, 5.1 profiles;

If you could split files and make samples available (usually only need first 50-100 meg of a mkv file) I'd be most happy.

sure... im going to upload it if i had a chance.. maybe tomorrow.

Also it's better to file different bugs as different issues in the tracker cause it's much easier to follow through and discuss problems/solutions.
Thanks

OK then. ill open a new ticket for this matter next time.

#3 Updated by Andreas Smas almost 10 years ago

  • Status changed from New to Need feedback

I need samples

#4 Updated by Andreas Smas almost 10 years ago

  • Status changed from Need feedback to Rejected

No activity

#5 Updated by Andreas Smas almost 10 years ago

  • Target version changed from 2.99 to 3.0

Also available in: Atom PDF