Feature #494

External Subtitles Issues

Added by tom pety almost 10 years ago. Updated almost 9 years ago.

Status:FixedStart date:05/08/2011
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Subtitles
Target version:3.6

Description

i ve tried the latest revision.2.99.348.g2caad

it is cool that is possible again to load external subtitles without the name of the srt be the same as the video, but in the subs menu it says "srt file" for all the subs in the folder...

so imagine there is a tv series folder with 20 video files and 20 subs, you have to guess which sub is right for every video...so something has to be done here...i mean to show up the original srt name in the subs menu.

one more thing, there is a bug that when you fast forward and then rewind a video the subs disappear...

Also showtime should detect if there are external subtitles with same name as the avi in the folder, and load them without the need to activate them from the menu.

History

#1 Updated by Andreas Smas almost 10 years ago

  • Category set to Subtitles

#2 Updated by Andreas Smas almost 10 years ago

  • Tracker changed from Bug to Feature

#3 Updated by Andreas Smas almost 10 years ago

  • Assignee set to Andreas Smas

#4 Updated by Andreas Smas almost 10 years ago

  • Target version set to 3.0

#5 Updated by Andreas Smas almost 10 years ago

  • Target version changed from 3.0 to 34

#6 Updated by Andreas Smas almost 9 years ago

  • Status changed from New to Fixed
  • Target version changed from 34 to 3.6

I believe most of this is fixed by now.

Also available in: Atom PDF