Bug #481

Some (AVI) movies don't show subtitles

Added by andreus sebes almost 10 years ago. Updated almost 10 years ago.

Status:FixedStart date:05/01/2011
Priority:NormalDue date:
Assignee:andreus sebes% Done:

0%

Category:Subtitles
Target version:3.0
Found in version:2.99 Platform:

Description

I have some movies that identifies the subtitles but doesn't show them.

I tried to:
  • use another movie subtitles (that worked on that movie) on this movie ... and identified and doesn't shows them.
  • use this movie subtitles on a different movie ... and identified and shows them.

So it's something to do with the movie playback not with the srt file.

The file in question is Devil.2010.DVDRip.XviD-AMIABLE.avi (699 MB).
Another one is Firewall.2006.DVDRip.XviD-LRC.avi (697 MB).

The files are to big to put here.

Devil.2010.DVDRip.XviD-AMIABLE.cut.avi (53.5 MB) andreus sebes, 05/04/2011 09:56 PM

Devil.2010.DVDRip.XviD-AMIABLE.cut.srt (1.49 KB) andreus sebes, 05/04/2011 09:56 PM

Devil.2010.DVDRip.XviD-AMIABLE.cut.avi (53.5 MB) andreus sebes, 05/04/2011 09:59 PM

Devil.2010.DVDRip.XviD-AMIABLE.cut.srt (1.49 KB) andreus sebes, 05/04/2011 09:59 PM

History

#1 Updated by Andreas Smas almost 10 years ago

  • Status changed from New to Need feedback
  • Assignee changed from Andreas Smas to andreus sebes

Yeah I have a upload limit of 250Meg. I think you can just cut the file to be 50Mb with some file editor tool and upload those.

#2 Updated by andreus sebes almost 10 years ago

Hi andreas,

Ok here it goes. Cutted with avi splitter.

Thanks

#3 Updated by andreus sebes almost 10 years ago

Hi andreas,

Ok here it goes. Cutted with avi splitter.

Thanks

#4 Updated by Andreas Smas almost 10 years ago

  • Status changed from Need feedback to Accepted

#5 Updated by dd mizu almost 10 years ago

Perhaps this would help: I tried to watch a .avi movie with a subtitle e it did not work. Then i downloaded another release (mkv) and used with the same subtitle and there it worked.

#6 Updated by menas menas almost 10 years ago

dd mizu wrote:

Perhaps this would help: I tried to watch a .avi movie with a subtitle e it did not work. Then i downloaded another release (mkv) and used with the same subtitle and there it worked.

Exactly the same here, same subtitle works on mkv but not on avi.

#7 Updated by Andreas Smas almost 10 years ago

  • Category changed from 19 to Subtitles

#8 Updated by Andreas Smas almost 10 years ago

  • Target version changed from 2.99 to 3.0

#9 Updated by Andreas Smas almost 10 years ago

  • Subject changed from Some movies don't show subtitles to Some (AVI) movies don't show subtitles
  • Found in version set to 2.99

#10 Updated by Andreas Smas almost 10 years ago

  • Status changed from Accepted to Fixed

Tested with showtime 2.99.501 and it loads the external subs just fine for me

But there have been some changes related to this recently so i might have fixed this.

Also available in: Atom PDF