Bug #480

m2ts video blocking

Added by Igor Banx over 10 years ago. Updated about 10 years ago.

Status:RejectedStart date:04/30/2011
Priority:NormalDue date:
Assignee:Igor Banx% Done:

0%

Category:-
Target version:3.2
Found in version:2.99.403 Platform:

Description

m2ts video blocking when played

Babylon_A.D.M2TS (65 MB) Igor Banx, 05/01/2011 04:22 PM

National_Geographic_-_Relentless_Enemies_blu-ray_sample.m2ts (98 MB) Igor Banx, 05/01/2011 05:19 PM

MADAGASCAR.m2ts.12.m2ts (48.3 MB) Girish Patel, 06/10/2011 11:41 PM

History

#1 Updated by Andreas Smas over 10 years ago

  • Status changed from New to Need feedback

You need to provide sample files.

#3 Updated by Andreas Smas over 10 years ago

I hate rapidshare. Please avoid it and attach the files to the tickets instead.

#4 Updated by Igor Banx over 10 years ago

Here is

#6 Updated by Igor Banx over 10 years ago

Any news with m2ts bug?

#7 Updated by Andreas Smas over 10 years ago

  • Status changed from Need feedback to Accepted

#8 Updated by Andreas Smas over 10 years ago

Been looking briefly on it and the content works fine using Showtime on Linux so it is probably
something related to the PS3 cell decoder.

I'll continue to investigate

#9 Updated by Richard Stallman over 10 years ago

Andreas Öman wrote:

Been looking briefly on it and the content works fine using Showtime on Linux so it is probably
something related to the PS3 cell decoder.

I'll continue to investigate

Same video plays perfectly on 254th version.

#10 Updated by Andreas Smas over 10 years ago

  • Status changed from Accepted to Need feedback
  • Assignee changed from Andreas Smas to Igor Banx

I can't reproduce this using a fairly recent version (2.99.403)

#11 Updated by Girish Patel over 10 years ago

I've just checked with a build from yesterday. The file plays audio but the video was on fast forward. Then when I scrolled further in the video was skipping. When I tried the file outside of Showtime and in the PS3 video it plays fine.

I hope my feedback helps.

#12 Updated by Girish Patel over 10 years ago

Sorry, when I say 'The file' I mean a file I already have, not the one here to download.

#13 Updated by Andreas Smas over 10 years ago

  • Found in version set to 2.99.403

Ok but I need that file too in that case :(

#14 Updated by Girish Patel over 10 years ago

Andreas Öman wrote:

Ok but I need that file too in that case :(

Here's the start of the file. The audio plays normal and the video skips faster.

#15 Updated by Andreas Smas over 10 years ago

  • Target version changed from 2.99 to 3.0

#16 Updated by Andreas Smas over 10 years ago

  • Status changed from Need feedback to Accepted

#17 Updated by Andreas Smas over 10 years ago

  • Target version changed from 3.0 to 33

#18 Updated by Andreas Smas about 10 years ago

  • Status changed from Accepted to Rejected

I tried playing the file in 2.99.254 and it freezes for me there as well.

The CELL h264 decoder just refuses to output some frames. I've no idea why.

Sorry but I can't fix this

#19 Updated by Andreas Smas about 10 years ago

  • Target version changed from 33 to 3.2

#20 Updated by al lozro about 10 years ago

alll my m2ts file created with tsmuxer have slow reproduction, I know that I can use ps3 own player but I was thinking that if we can reproduce mkv and ps3 already can reproduce m2ts that woundln't be a problem for showtime ...

Also available in: Atom PDF