Bug #3281

Add confirmation to install older version of the plugin

Added by Rob Koni about 4 years ago. Updated over 3 years ago.

Status:NewStart date:03/05/2017
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Plugins
Target version:5.2
Found in version:5.0.472 Platform:Linux

Description

Every platform has this. You can click on say version 0.20 while 0.51 is installed.
There is no text to inform you that this will happen. Version number under the zip can be easily overlooked.

History

#1 Updated by Leonid Protasov over 3 years ago

  • Subject changed from Movian does not warn or inform if plugin you install is older than the one already installed to Add confirmation to install older version of the plugin
  • Target version set to 5.2

Also available in: Atom PDF