Bug #3191

yifi

Added by troath scream almost 4 years ago. Updated over 2 years ago.

Status:FixedStart date:07/25/2016
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:Plugins
Target version:-
Found in version:3,0.331 Platform:PS3

Description

since the latest bleeding edge build on ps3 with crash fixes, yifi plugin crashes movian and ps3 returns to xmb.

movian-1.log (12.7 KB) troath scream, 07/28/2016 10:11 PM

movian-0.log - cr (59.6 KB) troath scream, 07/28/2016 10:11 PM

movian-2.log (36.2 KB) troath scream, 07/28/2016 10:11 PM

movian-3.log (8.29 KB) troath scream, 07/28/2016 10:11 PM

movian-4.log (28.5 KB) troath scream, 07/28/2016 10:11 PM

yificrash.log (16.5 KB) troath scream, 08/23/2016 07:04 PM

Search-crash.log (17.6 KB) troath scream, 08/23/2016 07:04 PM

EZTVAPI-crash.log (13 KB) troath scream, 08/23/2016 07:04 PM

History

#1 Updated by Rob Koni almost 4 years ago

Interesting, could you provide a crash log?

#2 Updated by troath scream almost 4 years ago

Rob Koni wrote:

Interesting, could you provide a crash log?

As i get home i will try to provide a crashlog.

#3 Updated by troath scream almost 4 years ago

Here are the logs, it crashes also with the EZTV plugin...

#4 Updated by troath scream almost 4 years ago

Updated to Latest bleeding edge and yifi and eztv plugins still keep crashing and returning my PS3 to the XMB.:(

#5 Updated by Rob Koni almost 4 years ago

Very interesting. I hope Andreas can fix it.

#6 Updated by troath scream almost 4 years ago

Updated to bleeding edge version 5.0.401 on the PS3 keeps throwing me back to the XBMC with opening Yifi, EZRVapi and searching. I attached logfiles named to the appropiate crashes.

#7 Updated by Rob Koni almost 4 years ago

troath scream wrote:

Updated to bleeding edge version 5.0.401 on the PS3 keeps throwing me back to the XBMC with opening Yifi, EZRVapi and searching. I attached logfiles named to the appropiate crashes.

Both YTS and EZTVapi work for me in .406. So maybe you can upgrade. Or the errors are on your side.

#8 Updated by troath scream almost 4 years ago

Found something, i disabled fetch meta-data on both plugins and now they work again:)

#9 Updated by Leonid Protasov over 2 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF