Feature #2928

Fix minimum Mac OS X requirement

Added by Buksa Noob about 4 years ago. Updated about 4 years ago.

Status:FixedStart date:11/28/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:General
Target version:5.0

Description

we need change minimum Mac OS X version requirement
rigth now minimum 10.11

Associated revisions

Revision 013c5ea4
Added by Andreas Smas about 4 years ago

osx: Change min OS X version to 10.8

Fixes #2928

Change included in version 4.99.495

Revision 85f90a61
Added by Andreas Smas about 4 years ago

osx: Fix minimum OS version on trampoline loader as well

Fixes #2928

Change included in version 4.99.504

History

#1 Updated by Andreas Smas about 4 years ago

  • Subject changed from minimum Mac OS X requirement to Fix minimum Mac OS X requirement
  • Target version set to 5.0

... probably runs OK even on OS X 10.8

#2 Updated by Andreas Smas about 4 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

#3 Updated by Buksa Noob about 4 years ago

Can't check has no Mac/intell pc
But a few user said has same error

#4 Updated by Andreas Smas about 4 years ago

Hm yeah, I forgot to fix the loader program

#5 Updated by Andreas Smas about 4 years ago

Fixed for real now I hope.

Also available in: Atom PDF