Bug #2812

Bakground image not working

Added by Aben Escalante about 4 years ago. Updated about 4 years ago.

Status:FixedStart date:10/19/2015
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:5.0
Found in version:4.99 Platform:PS3

Description

The background image is not working, and the menu when viewing images it doesn't have the option to select "set as background image" anymore, I also tried to set the background image manually and it didn't work.


Related issues

Related to Bug #2586: It doesn't apply the custom background if I select anothe... Fixed 03/23/2015

History

#1 Updated by Aben Escalante about 4 years ago

The option to select "Set as Background" was just added, but the background still doesn't work, even when I set the image manually by entering the path.

#2 Updated by Leonid Protasov about 4 years ago

  • Related to Bug #2586: It doesn't apply the custom background if I select another image from the same folder added

#3 Updated by Aben Escalante about 4 years ago

Aben Escalante wrote:

The option to select "Set as Background" was just added, but the background still doesn't work, even when I set the image manually by entering the path.

Now the background works if set manually by entering the path of the background image, but still doesn't work if you select the "set as background" from the menu, it just doesn't entered the path of the background image.

#4 Updated by Andreas Smas about 4 years ago

  • Target version set to 5.0

#5 Updated by Andreas Smas about 4 years ago

I'm rewriting the custom background stuff for 5.0 so it's built-in instead of a plugin.

#6 Updated by Andreas Smas about 4 years ago

  • Status changed from New to Fixed

Fixed in 4.99.526

Custom background is now set int Settings -> Look and feel.

Also available in: Atom PDF