Bug #2774

New UI Cann't Show Chinese Charactors

Added by Rural Hunter over 4 years ago. Updated over 4 years ago.

Status:FixedStart date:08/21/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:User interface
Target version:5.0
Found in version:4.99.129.ge4369 Platform:Linux

Description

Just tested the new version on Linux. See attached image. The old UI is fine.

movian.png (257 KB) Rural Hunter, 08/21/2015 04:21 AM

Associated revisions

Revision d2dc780d
Added by Andreas Smas over 4 years ago

Fix broken font selection

Fixes #2774

Change included in version 4.99.157

History

#1 Updated by Andreas Smas over 4 years ago

  • Target version set to 5.0

Hm OK. It's probably the new font, but I think it should try to find fonts on the system. Will try on my Linux box as well later this week

#2 Updated by Dean Kasabow over 4 years ago

Andreas Öman wrote:

Hm OK. It's probably the new font, but I think it should try to find fonts on the system. Will try on my Linux box as well later this week

Is there a possibility to use/select a DIFFERENT font for the subtitles?

#3 Updated by Andreas Smas over 4 years ago

Dean Kasabow wrote:

Andreas Öman wrote:

Hm OK. It's probably the new font, but I think it should try to find fonts on the system. Will try on my Linux box as well later this week

Is there a possibility to use/select a DIFFERENT font for the subtitles?

Browse to a folder with a font in it and when pressing on the font Movian will ask what to do with it (subtitle font is one option)

Note: this is currently broken in master

#4 Updated by Dean Kasabow over 4 years ago

The font used in the standard theme (not the flat) was ok, but on the RPI I can't browse /stos.../persistent. I guess I'll have to put a font on the SMB share. On a side note, the OSK is not working anymore and a lot of plugins stopped working (including youtube).

#5 Updated by Andreas Smas over 4 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF