Bug #2737

Seen mark won't bind to UI when playing torrent magnets

Added by - SBP - almost 6 years ago. Updated over 5 years ago.

Status:NewStart date:06/28/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:API
Target version:5.2
Found in version:4.10 Platform:Linux

Description

After watching a show, the watched check mark has to be manually set. This should happen automatically I think.

History

#1 Updated by Leonid Protasov almost 6 years ago

  • Subject changed from eztvapi - automatic watched checkmark does not work to Seen mark won't bing to UI
  • Target version set to 4.10

Reproducible on eztvapi. It resumes position ok just won't bind it to duration and seen times...

#2 Updated by Leonid Protasov almost 6 years ago

  • Subject changed from Seen mark won't bing to UI to Seen mark won't bind to UI when playing torrent magnets

#3 Updated by Andreas Smas almost 6 years ago

Mismatch between canonicalUrl during playback and URLs in the page model.

#4 Updated by Leonid Protasov almost 6 years ago

Andreas Ă–man wrote:

Mismatch between canonicalUrl during playback and URLs in the page model.

Please try over this version: https://github.com/lprot/showtime-plugins/blob/master/plugins/eztvapi.zip?raw=true

#5 Updated by Andreas Smas over 5 years ago

  • Target version changed from 4.10 to 5.2

The change is quite invasive. Don't want to add this to 4.10

#6 Updated by Andreas Smas over 5 years ago

  • Category changed from Plugins to API

Also available in: Atom PDF