Bug #2614

If you install 4.9.424 or later from the deb, installable plugins fail to run

Added by Leonid Protasov over 5 years ago. Updated over 5 years ago.

Status:FixedStart date:05/12/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:Ecmascript & Duktape
Target version:4.10
Found in version:4.9.424 Platform:Linux

Description

https://movian.tv/boards/7/topics/9498?r=9503#message-9503

I saw this on 4.9.430 installed on fresh ubuntu from deb downloaded from movian.tv download page.

Associated revisions

Revision 33599ecb
Added by Andreas Smas over 5 years ago

ecmascript: Add missing terminator to fnlist_popup

Fixes #2614

Change included in version 4.9.432

History

#1 Updated by Andreas Smas over 5 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF