Bug #2595

Remove deprecated load as ecmascript from settings:dev

Added by Leonid Protasov over 5 years ago. Updated over 5 years ago.

Status:FixedStart date:04/21/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:General
Target version:4.10
Found in version:4.9.415 Platform:Linux

Associated revisions

Revision 8a9b5cd2
Added by Andreas Smas over 5 years ago

Remove unused dev-setting "Force load as ecmascript"

Fixes #2595

Change included in version 4.9.416

History

#1 Updated by Andreas Smas over 5 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF