Bug #2587

Keymapper not working

Added by Francisco Sanchez about 6 years ago. Updated about 6 years ago.

Status:RejectedStart date:03/24/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:User interface
Target version:-
Found in version:up to 4.9.364 Platform:PS3

Description

Hello, i have Movian on a RPi and on a PS3 and a Logitech K700 and a K400 conected with unifying recievers, im trying to map the F1 F2 and F3 keys elsewhere because the K700 doesnt have Function Keys, buet when i go to settings>keymappings the only action taken anywere is with the enter key and that turns the not set to a red [...] box, I tried pressing the key i want, or ctrl+1 or ctrl+a but nothing changes, i even tried using the F keys on the K400 without luck. Am i doing something wrong? thx
i tried a standard usb keyboard, no change, keymapper is not working at all for me

History

#1 Updated by Andreas Smas about 6 years ago

  • Status changed from New to Rejected

The keymapper will soon be removed. It's buggy and unmaintained and won't be needed with the new UI in 5.0

Also available in: Atom PDF