Bug #2532

Showtime does not respond after playing next video (regression)

Added by chris file almost 6 years ago. Updated over 5 years ago.

Status:FixedStart date:01/29/2015
Priority:ImmediateDue date:
Assignee:Andreas Smas% Done:

100%

Category:Video playback
Target version:4.10
Found in version:4.9.120 Platform:PS3

Description

When continuous play is enable or when I push the NEXT button on PS3 remote, then the video is going black and only audio playing. The PS3 do not respond on the remote and hangs it up. It does the same thing over pump or YouTube or PS3 internal HDD. Here the log file with YouTube content

http://sprunge.us/OIHE


Related issues

Related to Bug #2533: Youtube plugin catching video Fixed 01/30/2015

Associated revisions

Revision cc888002
Added by Andreas Smas over 5 years ago

video: Fix broken conditional causing lockups in software decoder on flush

Fixes #2532

Change included in version 4.9.132

History

#1 Updated by Leonid Protasov almost 6 years ago

  • Subject changed from Showtime do not respond after playing next video to Showtime do not respond after playing next video (regression)
  • Priority changed from Normal to High
  • Target version set to 4.10

#2 Updated by Leonid Protasov almost 6 years ago

  • Subject changed from Showtime do not respond after playing next video (regression) to Showtime does not respond after playing next video (regression)
  • Status changed from New to Need feedback
  • Priority changed from High to Normal

Is this still reproducible after 4.9.124?

#3 Updated by chris file almost 6 years ago

Leonid Protasov wrote:

Is this still reproducible after 4.9.124?

Yes , after playing the next file in the list, the screen is black and only audio playing. PS3 remote respond only one time to stop playing and then everything is still black

Here the log file with twonky media content

http://sprunge.us/NWii

#4 Updated by chris file almost 6 years ago

It seems to crash with avi files with MP3 audio.

Here another log file

http://sprunge.us/HKgM

#5 Updated by Leonid Protasov over 5 years ago

  • Related to Bug #2533: Youtube plugin catching video added

#6 Updated by Leonid Protasov over 5 years ago

  • Status changed from Need feedback to Accepted
  • Priority changed from Normal to Immediate

#7 Updated by Andreas Smas over 5 years ago

  • Status changed from Accepted to Fixed
  • % Done changed from 0 to 100

Also available in: Atom PDF