Bug #2453

[Youtube plugin] Channel default view has changed - "List" view is not working

Added by Morgan Richard almost 6 years ago. Updated almost 6 years ago.

Status:RejectedStart date:01/03/2015
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Plugins
Target version:4.10
Found in version:3.0.20 Platform:PS3

Description

Hi,

On the Youtube plugin 3.0.20, the default view is now "Custom", is there any way to set the view "List" as default, like before ?

In addition, if you set the view as "List", the menus of the channel (Uploads, Playlists, etc..) are displayed but can't be opened.

Thanks

Screenshot 2015-01-04 22.27.27.png (952 KB) Andreas Smas, 01/04/2015 10:28 PM

History

#1 Updated by Leonid Protasov almost 6 years ago

  • Target version set to 4.10

This was broken at some point in ST 4.7 iirc. Need Andreas to take a look at this.

#2 Updated by Andreas Smas almost 6 years ago

  • Status changed from New to Need feedback

Can't reproduce this (I'm not sure exactly what the problem is TBH). Please be more thorough when describing the issue.

#3 Updated by Leonid Protasov almost 6 years ago

Andreas Öman wrote:

Can't reproduce this (I'm not sure exactly what the problem is TBH). Please be more thorough when describing the issue.

Run youtube plugin and go to My Channel or any other channel.
Call page menu and set List mode.
Items are not working as expected.

#4 Updated by Andreas Smas almost 6 years ago

What is the expected thing?

#5 Updated by Leonid Protasov almost 6 years ago

Andreas Öman wrote:

What is the expected thing?

Entering the item should call See More icon's action I suppose.

#6 Updated by Andreas Smas almost 6 years ago

Attached a screenshot when in directory mode of what I think is the problem.

But i suppose the data model populated by the view doesn't match what the list view expect so it's no real surprise that it doesn't work, right?

#7 Updated by Leonid Protasov almost 6 years ago

Andreas Öman wrote:

Attached a screenshot when in directory mode of what I think is the problem.

But i suppose the data model populated by the view doesn't match what the list view expect so it's no real surprise that it doesn't work, right?

Yeah, and I don't know how to poulate it so it's good for both views. I tried older Youtube versions and that was the same there...

#8 Updated by Andreas Smas almost 6 years ago

  • Status changed from Need feedback to Rejected

It can't easily be done for both views.

Also available in: Atom PDF