Bug #2411

glw is crashing on quick URI handlers reentering

Added by Leonid Protasov over 6 years ago. Updated over 6 years ago.

Status:RejectedStart date:12/19/2014
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:User interface
Target version:4.8
Found in version:4.7.529 Platform:Linux

History

#1 Updated by Andreas Smas over 6 years ago

  • Status changed from New to Need feedback

I can't reproduce this (when running under ecmascript). I see that when you filed bug the plugin ran as javascript.

#2 Updated by Leonid Protasov over 6 years ago

Yes. That is under spidermonkey only.

#3 Updated by Andreas Smas over 6 years ago

  • Status changed from Need feedback to Rejected

In that case it won't be fixed

Also available in: Atom PDF