Bug #2267

Regular "laggs" while streaming HLS streams after 4.7.307

Added by Kristoffer Risanger over 6 years ago. Updated over 6 years ago.

Status:RejectedStart date:10/05/2014
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

0%

Category:Video playback
Target version:4.8
Found in version:4.7.307 Platform:PS3

Description

It seems like the change to buffered streaming caused some issues.

Every 10 seconds or so the stream starts lagging (jumping back and forward while displaying typical MPEG compression artifacts) for a second or two, then returns to how it should be, in sync. The audio is flawless throughout.


Related issues

Copied to Bug #2379: Regular "laggs" while streaming HLS streams after 4.7.307 Rejected 10/05/2014

History

#1 Updated by Andreas Smas over 6 years ago

  • Status changed from New to Need feedback

Got an URL where this is clearly visible?

#2 Updated by Kristoffer Risanger over 6 years ago

Andreas Ă–man wrote:

Got an URL where this is clearly visible?

It's probably geo-restricted to Norwegian IPs:
https://nrk1us-f.akamaihd.net/i/[email protected]/master.m3u8

#3 Updated by Andreas Smas over 6 years ago

I can proxy so I can probably check anyway.

#4 Updated by Leonid Protasov over 6 years ago

Still reproducible on the latest bleeding edge?

#5 Updated by Kristoffer Risanger over 6 years ago

Leonid Protasov wrote:

Still reproducible on the latest bleeding edge?

Yes.

#6 Updated by Leonid Protasov over 6 years ago

  • Target version set to 4.8

#7 Updated by Andreas Smas over 6 years ago

I cannot access to NRK site so it's hard for me to test.

Kristoffer, if you can provide a socks5 capable proxy somewhere in Norway i could test it properly (didn't find any open ones when i looked for 'em)

The buffering things i changed in the HLS streamer has been reverted so I don't think it's related to that.

#9 Updated by Andreas Smas over 6 years ago

  • Status changed from Need feedback to Rejected

All those proxies are dead.

I'm gonna close this as I can't reproduce.

#10 Updated by Anatoly Shcherbinin over 6 years ago

  • Copied to Bug #2379: Regular "laggs" while streaming HLS streams after 4.7.307 added

Also available in: Atom PDF