Bug #2235

Crash while playing a video (PS3)

Added by Rob Koni over 6 years ago. Updated over 6 years ago.

Status:FixedStart date:08/18/2014
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:Video playback
Target version:4.8
Found in version:4.7.145 Platform:PS3

Description

Tried watching a movie, then a crash to XMB.

See crashlog attached

showtime-1.log (1.05 MB) Rob Koni, 08/18/2014 09:59 PM

History

#1 Updated by Leonid Protasov over 6 years ago

  • Subject changed from Crash while playing a video to Crash while playing a video (PS3)
  • Platform changed from Linux to PS3

Any easy way to reproduce this on 4.7.187 ?

#2 Updated by Rob Koni over 6 years ago

Leonid Protasov wrote:

Any easy way to reproduce this on 4.7.187 ?

It's movie specific. That movie has that specific codec. Others worked fine.

#3 Updated by Leonid Protasov over 6 years ago

I suppose you need to include a sample?

#4 Updated by Andreas Smas over 6 years ago

  • Status changed from New to Need feedback

#5 Updated by Rob Koni over 6 years ago

Leonid Protasov wrote:

I suppose you need to include a sample?

If you follow the link in the crash log supplied (it's via Navi-X) you encounter the error.

It's not like I can give you an mp4 file or a torrent.

#6 Updated by Leonid Protasov over 6 years ago

I see the last link in your log is:

torrent:video:https://yts.re/download/start/6A450B7F275D5B777B2A8D29C92FEBE26D654909.torrent

It plays fine on my side. Are you still able to reproduce the bug on the latest Bleeding edge?

#7 Updated by Rob Koni over 6 years ago

Leonid Protasov wrote:

I see the last link in your log is:
[...]

It plays fine on my side. Are you still able to reproduce the bug on the latest Bleeding edge?

Seems indeed fixed.

#8 Updated by Leonid Protasov over 6 years ago

  • Category set to Video playback
  • Status changed from Need feedback to Fixed
  • Assignee set to Andreas Smas
  • Target version set to 4.8
  • % Done changed from 0 to 100

Also available in: Atom PDF