Bug #2151

Video codec is not detected on some RTMP streams (RPi)

Added by Leonid Protasov over 6 years ago. Updated about 6 years ago.

Status:AcceptedStart date:05/13/2014
Priority:NormalDue date:
Assignee:Andreas Smas% Done:

100%

Category:Video playback
Target version:-
Found in version:All Platform:RPi

Description

rtmp://media.tvi.com.ua/live/_definst_//HLS4

Playable ok on PS3/Linux.

Related issues

Related to Bug #2156: "Closing connection: NetStream.Play.StreamNotFound" on so... New 05/15/2014

Associated revisions

Revision 02726ded
Added by Andreas Smas over 6 years ago

rpi: When (re)initializing clock, clear seek_in_progress variable or we might crash

Fixes #2151

Change included in version 4.5.430

History

#1 Updated by Leonid Protasov over 6 years ago

rtmp://grey.ether.tv/live/rubin/broadcast4

#2 Updated by Leonid Protasov over 6 years ago

Well to sum up:
rtmp://media.tvi.com.ua/live/_definst_//HLS4 - blackscreen on RPi. Sound goes.
rtmp://grey.ether.tv/live/rubin/broadcast4 - blackscreen any platform audio is on (MP3)
rtmp://213.174.8.15/live/live2 - st can't connect to server

All links above play ok in VLC.

#3 Updated by Andreas Smas over 6 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

#4 Updated by Andreas Smas over 6 years ago

  • Status changed from Fixed to Accepted

Wrong fix tag

#5 Updated by Andreas Smas over 6 years ago

  • Target version deleted (4.6)

#6 Updated by Leonid Protasov over 6 years ago

  • Related to Bug #2156: "Closing connection: NetStream.Play.StreamNotFound" on some RTMP streams (All platforms) (RTMP client update) added

#7 Updated by Leonid Protasov over 6 years ago

  • Target version set to 4.8

#8 Updated by Leonid Protasov over 6 years ago

  • Subject changed from Video stream/codec is not detected on some streams (RPi) to Video codec is not detected on some RTMP streams (RPi)

#9 Updated by Andreas Smas about 6 years ago

  • Target version deleted (4.8)

Also available in: Atom PDF