How to make Movian work on (L)Ubuntu 14.04

Added by I Dove about 4 years ago

If you try to install Movian on Lubuntu 14.04 and you get error:

"Error: Depedency is not satisfiable: hal"

Google:
"HAL is deprecated technology and has been cuted off from >13.10 ubuntu versions."
Luckily there is a PPA maintained by Michael Blennerhassett that works for both Saucy and Trusty Ubuntu version:"

sudo add-apt-repository ppa:mjblenner/ppa-hal
sudo apt-get update && sudo apt-get install hal

Now after starting Movin in Lubuntu, I also get error:
"Unable to initialize audio system - Pulse audio - Connection refused"

So installing pulseaudio solve this problem:
sudo apt-get install pulseaudio

After that Showtime now works on my Lubuntu 14.04 64bit.


Replies (1)

(1-1/1)