NO PLUGIN ICON

Added by Anthony Liene about 5 years ago

I'm on version .424 downloading goes ok for plugins but when you go back to the main page of movian, there is no icon to start the plugin. please advise.


Replies (5)

RE: NO PLUGIN ICON - Added by Anthony Liene about 5 years ago

Just tried .345 and icons for downloaded plugins are there weird.

RE: NO PLUGIN ICON - Added by Leonid Protasov about 5 years ago

Anthony Liene wrote:

I'm on version .424 downloading goes ok for plugins but when you go back to the main page of movian, there is no icon to start the plugin. please advise.

https://movian.tv/projects/movian/wiki/Logging

RE: NO PLUGIN ICON - Added by Leonid Protasov about 5 years ago

Anthony Liene wrote:

I'm on version .424 downloading goes ok for plugins but when you go back to the main page of movian, there is no icon to start the plugin. please advise.

Can you update to the latest Bleeding Edge and try again?

RE: NO PLUGIN ICON - Added by Ezio PS about 5 years ago

I got the same problem on ubuntu 12.04 using version .430, something could have corrupted on toolchain or other setup settings, since I got the same version (.430) working fine on a fresh installation of ubuntu 15.04. I think this tip could help.

Edit: Just installed the latest bleeding edge on old ubuntu 12.04 and got this problem fixed, now plugins installed appear correctly in home screen.

RE: NO PLUGIN ICON - Added by Anthony Liene about 5 years ago

Working again in 4.9.442 latest bleeding edge

(1-5/5)