Dependency is not satisfiable: showtime(=4.9.32)

Added by D Z almost 7 years ago

Ubuntu 14.04

Cannot install install Showtime
I get Dependency is not satisfiable: showtime(=4.9.32)


Replies (3)

RE: Dependency is not satisfiable: showtime(=4.9.32) - Added by Andreas Smas almost 7 years ago

Yeah that's lame, lemme try to fix that.

RE: Dependency is not satisfiable: showtime(=4.9.32) - Added by Andreas Smas almost 7 years ago

Ok I've fixed this now.

4.9.33 is installable on my 14.04 LTS

RE: Dependency is not satisfiable: showtime(=4.9.32) - Added by D Z almost 7 years ago

RESOLVED

That did it.
Thank you

(1-3/3)