No package file specified

Added by Claes Hallström almost 5 years ago

I've created a small plugin, just to start playing around with it. It works as intended when i install it on movian that I have running on my laptop, using latest stable release. But when I try to install it on my rpi, here I have bleeding edge, I get:

Status: No package file specified

and there is no error in the syslog. I don't get this problem when I install plugins from the store.

Does anyone know what is causing this and how it can be fixed?


Replies (2)

RE: No package file specified - Added by Leonid Protasov almost 5 years ago

Claes Hallström wrote:

I've created a small plugin, just to start playing around with it. It works as intended when i install it on movian that I have running on my laptop, using latest stable release. But when I try to install it on my rpi, here I have bleeding edge, I get:

Status: No package file specified

and there is no error in the syslog. I don't get this problem when I install plugins from the store.

Does anyone know what is causing this and how it can be fixed?

Reinstall testing or stable. Bleeding edge is very experimental these days...

RE: No package file specified - Added by Claes Hallström almost 5 years ago

Thanks, I will try that. I just tried the bleeding edge to see the new awesome UI :)

(1-2/2)