navi x- new update problem

Added by sab king over 5 years ago

hi guys :) since the new update of navi-x, my favourites and home items got wiped out and i cant add any channels either. so i had to install the older version of showtime and now its all back again (thank fack for that). can u sort this plz? thanks


Replies (8)

RE: navi x- new update problem - Added by sab king over 5 years ago

hey guys. so i updated the navi x again to the new update 1.24, but its the same problem? all empty and u cant add any channels anymore, why is that? :(

RE: navi x- new update problem - Added by Leonid Protasov over 5 years ago

sab king wrote:

hey guys. so i updated the navi x again to the new update 1.24, but its the same problem? all empty and u cant add any channels anymore, why is that? :(

New Navi-X plugin is woking on duktape engine and stores (home items, favorites and history are stored in another folder). But anyway the plugin itself has a bug which doesn't allow it to work properly. I will try to fix it...

RE: navi x- new update problem - Added by Leonid Protasov over 5 years ago

sab king wrote:

hi guys :) since the new update of navi-x, my favourites and home items got wiped out and i cant add any channels either. so i had to install the older version of showtime and now its all back again (thank fack for that). can u sort this plz? thanks

Fixed in 1.2.5. It won't show your old items but I tried to make it working more intuitively and fast.

RE: navi x- new update problem - Added by sab king over 5 years ago

thanks bud, i appreciate ur hard work. finally i can remove home items now :D
but now theres another problem though. the navi-x search is not working, says 'invalid base value'. do u have this error too?

RE: navi x- new update problem - Added by Leonid Protasov over 5 years ago

sab king wrote:

thanks bud, i appreciate ur hard work. finally i can remove home items now :D
but now theres another problem though. the navi-x search is not working, says 'invalid base value'. do u have this error too?

How to reproduce it? Maybe the log could show it?

RE: navi x- new update problem - Added by sab king over 5 years ago

im logged in and its still the same problem :(

RE: navi x- new update problem - Added by Leonid Protasov over 5 years ago

sab king wrote:

im logged in and its still the same problem :(

I mean: https://movian.tv/projects/movian/wiki/Logging

RE: navi x- new update problem - Added by Leonid Protasov over 5 years ago

sab king wrote:

im logged in and its still the same problem :(

fixed in 1.2.6.

(1-8/8)