Switching Subtitles crashes on 4.3.613?

Added by Croyd Crenson almost 7 years ago

I just upgraded to 4.3.613 and everytime I try to switch subtitles, Showtime crashes. Looks like it may be a regression. Anyone else having this issue? I downgraded and it seems to work fine.

Croyd


Replies (8)

RE: Switching Subtitles crashes on 4.3.613? - Added by Croyd Crenson almost 7 years ago

I actually upgraded to 628 and I'm still seeing the same issue. When I hit the subtitle button on my remote to loop through the different subtitles, it crashes. Note, the subtitles are automatically being found and downloaded. I did not have them in the directory with the movie.

Croyd

RE: Switching Subtitles crashes on 4.3.613? - Added by Leonid Protasov almost 7 years ago

1. Please upgrade to 4.3.642.
2. Try again and if the bug still exsit, send log

Where files are sutuated? USB flash, USB HDD (FAT/NTFS?), UPnP share, SMB share?

RE: Switching Subtitles crashes on 4.3.613? - Added by Croyd Crenson almost 7 years ago

Ok I'll try the latest. The files are on a SMB share.

-Croyd

Leonid Protasov wrote:

1. Please upgrade to 4.3.642.
2. Try again and if the bug still exsit, send log

Where files are sutuated? USB flash, USB HDD (FAT/NTFS?), UPnP share, SMB share?

RE: Switching Subtitles crashes on 4.3.613? - Added by Croyd Crenson almost 7 years ago

Ok I tried it with build 642 and it still fails. Downgraded again to get it to work.

The file is an mp4. I use the ps3 remote subtitle button to switch subtitles but as soon as I tap it, showtime crashes to the XMB.

I've attached the log file.

Croyd

showtime.log.0 (49.1 KB)

RE: Switching Subtitles crashes on 4.3.613? - Added by Leonid Protasov almost 7 years ago

Good. Can you please update to the latest Bleeding Edge Showtime (it contains many fixes), test the same again and make issue here:
https://showtimemediacenter.com/projects/showtime/issues/new

Please attach the log and if possible - sample.

Thanks.

RE: Switching Subtitles crashes on 4.3.613? - Added by Croyd Crenson almost 7 years ago

I tried with the latest builds and it seems the problem is gone. I'm able to switch subtitles now. I noticed a different problem though. Sometimes Showtime would just stop my movie in the middle or it will just crash out to the desktop while playing. I will need to monitor this issue but I went back to pre-613 again and the movie played fine. If I see this more often, I will create an issue and get the logs.

RE: Switching Subtitles crashes on 4.3.613? - Added by Leonid Protasov almost 7 years ago

Croyd Crenson wrote:

I just upgraded to 4.3.613 and everytime I try to switch subtitles, Showtime crashes. Looks like it may be a regression. Anyone else having this issue? I downgraded and it seems to work fine.

Croyd

I beleive that is https://showtimemediacenter.com/issues/1852
Take a look at the log.

(1-8/8)