MKV playback issues

Added by roger ekholm over 11 years ago

hopefully we could use 1 thread for alla mkv issues making it easier to se if any1 else talk about it before ;).

I just wanna check anybody else has this problem with 720p mkv files when i play my files they work perect for maybe 10 min or so then u se glitches o small blinking the rest of the way like every 1-2 minutes.

btw i play them from a 8Gb usb stick fat32 :)


Replies (8)

RE: MKV playback issues - Added by Jérôme S. over 11 years ago

wich showtime version are you using ?

RE: MKV playback issues - Added by roger ekholm over 11 years ago

the latest :( v2.99-284 tht is

RE: MKV playback issues - Added by Jérôme S. over 11 years ago

lastest is 2.99.362

look here http://ps3emu.weebly.com/showtime.html
or here https://www.lonelycoder.com/redmine/boards/15/topics/585

You should retry with last version and also try with the same movie, past on the ps3 video folder.
But it may be a USB issue, if your file has a higher bitrate than usb speed. What is your file size and movie duration ?

Also take a look at debug screen while having issues (R3 on pad I think).

RE: MKV playback issues - Added by Andreas Smas over 11 years ago

L3 shows info about currently played video stream. There is a buffer meter there too.

RE: MKV playback issues - Added by roger ekholm over 11 years ago

oh i missed tht buffer meter gonna check it out tonight :)!

RE: MKV playback issues - Added by Rusty Unknown over 11 years ago

Is this the seeking bug?

There is a bug on the .mkv anime I play, where if you seek (fast forward or rewind) and then play, you will see some random video frame every 10 seconds or so...

Another topic with similar problems:
https://www.lonelycoder.com/redmine/boards/15/topics/622

RE: MKV playback issues - Added by Jay Mercutio over 11 years ago

Hi,

I have the same bug with the last version of Showtime.
the Bufffer is full.
It append for me when i play movie when my ps" is in 1080i in composite mode.

XIII

(1-8/8)