Latest Revisions

Added by tom pety about 10 years ago

Can someone posts the latest pkgs for the latest revisions, whenever Andoma fixes some major bug?like the subtitle support.


Replies (146)

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

i don't wanna downgrade :) yes you have to do it via telnet. there are many tutorilas around on the net. just google for "install twonky 6 on buffalo linkstation" .

the only thing i am missing on twonky is that the flashmediabrowser works via internet.

but don't let that thread go off topic. i hope andreas will do that job for us :) pls :rolleyes:

RE: Latest Revisions - Added by Pedro Igreja about 10 years ago

i was just telling you to downgrade to do some debugging! i tried to modify the firmware when i bought the nas with no luck, but it's good as it is anyway. try to get a screenshot of the log screen on showtime, it helps andoma!

RE: Latest Revisions - Added by andreus sebes about 10 years ago

Upgraded Twonky through ssh.
My Twonky Media Server is working properly. On PS3 XMB, Mobile Phone, Media Player, etc.
Just not working in Showtime.

I can, but i don't want to downgrade :)

See here how to upgrade in a lacie NAS (presuming you have ssh root access) http://forum.nas-central.org/viewtopic.php?f=236&t=2539
Hope it helps

RE: Latest Revisions - Added by Pedro Igreja about 10 years ago

i've installed twonkey server on linux and same thing as you guys, i got the never ending wheel!

it's just a matter of andoma install it on his box and figure it out!

good luck!

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

just wanted to post my log to help andreas. can anyone tell me where to see that or rather how to do that?

RE: Latest Revisions - Added by Andreas Smas about 10 years ago

The logfile is not written to disk unfortunately. I really should fix that :-(

RE: Latest Revisions - Added by Pedro Igreja about 10 years ago

you can press R3 button to bring up the debug screen and then you can take a picture, but it just hangs there...theres no output error, so it wouldn't be much of a help to andreas!

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

Any news or Progress with that issue?

RE: Latest Revisions - Added by Peter Hanfeld about 10 years ago

hello!

Could someone upload the newest revision please?
I tried to build it myself but with no success.
I wanna try out the new buffer management cause that was my
main problem for streaming over wlan!

Thanks

RE: Latest Revisions - Added by Peter Hanfeld about 10 years ago

Thanks a lot!!

RE: Latest Revisions - Added by roger ekholm about 10 years ago

Just a little suggestion to Andreas THA MAN ;) would be great to have a update option include so u can update to latest version on ps3 directly ,like multiman u serach for update and it downloads to usb drive or something then install direct :)

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

okay i tried the latest revision.

now that is totally wierd.

for some videos i get the error "Unable", for some i just get a black screen and a few videos load but totally stutter. ( sound and video. and doesn't matter if low resolution .avi or hd mkv )

for music it just skips every song to the end of the list, without playing it.

and for pictures i get now a black screen.

really odd .

any idea andreas?

RE: Latest Revisions - Added by Matteo Plazzer about 10 years ago

Matteo Plazzer wrote:

I've a qnap with twonkymedia installed and ps3 3.55 kmeawn....but also with the last version downloaded from http://ps3emu.weebly.com/downloads.html (that should have the fix 2caadbb6) there are problems:

1. Images: only some photo can be viewed into preview panel and any photo can to be "played" (remains a blank screen and need to close and reopen showtime if you want use it). In the log when I select the file and play it I see:
GLW [INFO]:Unable to load http://192.168.1.25:9000/disk/DLNA_PNJPEG_LRG-OP01/xxxxxxxx.jpg (I think is about preview doesn't loaded)
navigator [INFO]:Opening http://192.168.1.25:9000/disk/DLNA_PNJPEG_LRG-OP01/xxxxxxxx.jpg (this is the last line and a blank screen appears)

2.Music: I see the mp3 files but when I enqueue nothing happen and in the log I see:
notify [ERROR]:URL:http//192.168.1.25:9000/disk/DLNA-PNNMP3-OP01/xxxxxxx.mp3
Playqueue error: Unable to probe file: libav error -1

3. Video: When I play an video (AVI, MKV and so on) the animation doesn't stop to roll... In the log there isn't information.

Thx...

andreus sebes wrote:

Dwonload from here http://ps3emu.weebly.com/downloads.html

But the last version here resolves the problem with twonkymedia 6.30 (for qnap nas...)?

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

No it doesn't. Read my last post

RE: Latest Revisions - Added by Max Jänsch about 10 years ago

this one was build yesterday afternoon (revision 15a99e1d), i don't have my ps3 around at the moment so i can't test it.
i tried to build again this morning but the latest revision gives me errormessage.
maybe somebody can help me:

CC build.ps3/src/video/ps3_vdec.o
/home/friday/dev/ps3/showtime/src/video/ps3_vdec.c: In function 'picture_out':
/home/friday/dev/ps3/showtime/src/video/ps3_vdec.c:383:5: error: 'video_decoder_t' has no member named 'vd_width'
/home/friday/dev/ps3/showtime/src/video/ps3_vdec.c:384:5: error: 'video_decoder_t' has no member named 'vd_height'
/home/friday/dev/ps3/showtime/src/video/ps3_vdec.c:385:5: error: 'video_decoder_t' has no member named 'vd_dar'
make: *** [build.ps3/src/video/ps3_vdec.o] Fehler 1

edit:
solved the problems during buildprocess hope i didn't break anything. the only video i have to test is working.

showtime.pkg (3.91 MB)

showtime_ps3.zip - ver 2.99.376.g62060 (7.83 MB)

RE: Latest Revisions - Added by Damir Hasic about 10 years ago

I just try this version and it is good but why subs can't go on lower black bar if movie is in 2,35:1 ratio?

RE: Latest Revisions - Added by Jérôme S. about 10 years ago

no subs are in the display of the movie.

RE: Latest Revisions - Added by Jérôme S. about 10 years ago

sorry I wanted to say

no it's not possible, because subs are in the display area of the movie. But I read to quickly your question.
I should have said : because subs ...

RE: Latest Revisions - Added by Damir Hasic about 10 years ago

In previous versions subs are go down below display area when we set vertical offset in display menu. Also in this new version after fast forwarding movie stuck and I have to reset PS3. I will return to the previous version.

RE: Latest Revisions - Added by Matteo Plazzer about 10 years ago

Matteo Plazzer wrote:

Matteo Plazzer wrote:

I've a qnap with twonkymedia installed and ps3 3.55 kmeawn....but also with the last version downloaded from http://ps3emu.weebly.com/downloads.html (that should have the fix 2caadbb6) there are problems:

1. Images: only some photo can be viewed into preview panel and any photo can to be "played" (remains a blank screen and need to close and reopen showtime if you want use it). In the log when I select the file and play it I see:
GLW [INFO]:Unable to load http://192.168.1.25:9000/disk/DLNA_PNJPEG_LRG-OP01/xxxxxxxx.jpg (I think is about preview doesn't loaded)
navigator [INFO]:Opening http://192.168.1.25:9000/disk/DLNA_PNJPEG_LRG-OP01/xxxxxxxx.jpg (this is the last line and a blank screen appears)

2.Music: I see the mp3 files but when I enqueue nothing happen and in the log I see:
notify [ERROR]:URL:http//192.168.1.25:9000/disk/DLNA-PNNMP3-OP01/xxxxxxx.mp3
Playqueue error: Unable to probe file: libav error -1

3. Video: When I play an video (AVI, MKV and so on) the animation doesn't stop to roll... In the log there isn't information.

Thx...

andreus sebes wrote:

Dwonload from here http://ps3emu.weebly.com/downloads.html

But the last version here resolves the problem with twonkymedia 6.30 (for qnap nas...)?

Maybe I've resolved the problem!
In the Twonky server configuration I put the "generic media receiver" instead of PS3 (twonky set PS3 automatically) and now I can play images, music and video...

Now I hope will be resolve the audio output problem that is always stereo instead of multichannel and then the program will be fantastic!

RE: Latest Revisions - Added by Tom Mottom about 10 years ago

wahahahhahaha :D

thanks man. that does the job for me too ;D

:dance:

edit:

just noticed that some mp3s doesn't play. same for you?

asset.JPG - error during a few mp3s (2.36 MB)

RE: Latest Revisions - Added by Matteo Plazzer about 10 years ago

uhm....yesterday I only tried some 2-3 files without problems. Maybe this evening I'll try better.
Of course...for me the important is the video section (the ps3 already can play mp3 or images from twonky by native player...).

1 2 3 4 5 6 (51-75/146)