problem with MKV and dvdsub, showtime 4.0 ps3

Added by Jean-Alexis Montignies almost 8 years ago

Hi,

I have a problem with version 4. I can choose an embedded dvdsub track (tested in a MKV) but if I do, the subtitles are displayed black.
I tested with an old version of showtime with the same files and it worked. So I guess something is broken with my installation or the last version of showtime.

Anyone else is seeing this behavior?

Greetings,

JA


Replies (4)

RE: problem with MKV and dvdsub, showtime 4.0 ps3 - Added by Aben Escalante almost 8 years ago

Jean-Alexis Montignies wrote:

Hi,

I have a problem with version 4. I can choose an embedded dvdsub track (tested in a MKV) but if I do, the subtitles are displayed black.
I tested with an old version of showtime with the same files and it worked. So I guess something is broken with my installation or the last version of showtime.

Anyone else is seeing this behavior?

Greetings,

JA

Don't reported yet! make sure of the issue, test your video in a computer and if the subtitles are still black the issue has nothing to do with showtime, because I had the same issue and It was the software that I used to convert the video.

RE: problem with MKV and dvdsub, showtime 4.0 ps3 - Added by Jean-Alexis Montignies almost 8 years ago

The videos are encoded from DVD with handbrake 0.9.8 on MacOS X x86_64. As I understand, the dvdsub are just muxed without being reencoded.

The videos do work as intended in VLC, but I don't have Ubuntu to test with showtime.

Also an older version of Showtime (embeded in multi man) works. So I doubt it comes from the files. May be the install is wrong on the playstation, but I already try to download the last package and install it again. The problem persists.

I'll let 1 day or 2 pass, then I'll report it.

Thanks!

RE: problem with MKV and dvdsub, showtime 4.0 ps3 - Added by Aben Escalante almost 8 years ago

If you updated showtime to 4.0 from a previous version that is the problem, you have to delete the app and install the app again for everything to work as is supposed, I had many problems when I updated to 4.0 then I deleted and reinstalled and all the issues went away, even the developer mentioned to do that wen updating to 4.0,if you tested using VLC and there is no issue then the video file is OK.

(1-4/4)