No local network

Added by Andrew Jakobs almost 2 years ago

I don't know what happened, but for some reason I cannot see my local PC anymore, I can see it with my Nexus 5.
When I go to 'Local network' I don't see anything anymore, whereas before I saw my PC and my readyshare of my router.
I'm at v5.0.547, but I'm not sure if it's related to the latest build (or even the previous one which I loaded last friday if I'm not mistaken, I have it set to bleeding edge and updated from withing Movian itsel), it worked before.

In Local network I do see my Universal Media Server 7.3 which is also on the same PC, and my PS3 also sees it and is able to use it.

i also can't seem to find any settings related to the SMB protocol, I don't know if there ever was one.


Replies (1)

RE: No local network - Added by Andrew Jakobs almost 2 years ago

Hmm just tested it on another PS3 with an older build (the one from brewology) but it also didn't show the local network.(wired, I couldn't get the slim connected to the router through wifi, kept getting key not correct/timeout, even though I'm 100% sure the key is correct, as my other devices connect correctly).

So it seems to be something with my router/network, but I have no clue where to begin looking.
Looking in my Windows event viewer - SMB server I see an event from the PS3 trying to connect:

Log Name: Microsoft-Windows-SMBServer/Audit
Source: Microsoft-Windows-SMBServer
Date: 8/29/2018 23:36:04
Event ID: 3000
Task Category: None
Level: Information
Keywords:
User: N/A
Computer: BlackStorm
Description:
SMB1 access

Client Address: 192.168.1.5

Guidance:

This event indicates that a client attempted to access the server using SMB1. To stop auditing SMB1 access, use the Windows PowerShell cmdlet Set-SmbServerConfiguration.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-SMBServer" Guid="<GUID>" />
<EventID>3000</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x200000000000000</Keywords>
<TimeCreated SystemTime="2018-08-29T21:36:04.582859200Z" />
<EventRecordID>17693</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="284" />
<Channel>Microsoft-Windows-SMBServer/Audit</Channel>
<Computer>BlackStorm</Computer>
<Security />
</System>
<EventData>
<Data Name="ClientName">192.168.1.5</Data>
</EventData>
</Event>

But I see an older event in the 'Security' part, but I can't remember if that was really the last time I used Movian:

Log Name: Microsoft-Windows-SMBServer/Security
Source: Microsoft-Windows-SMBServer
Date: 8/14/2018 22:52:39
Event ID: 551
Task Category: (551)
Level: Error
Keywords: Audit Failure,(8)
User: SYSTEM
Computer: BlackStorm
Description:
SMB Session Authentication Failure

Client Name: \\192.168.1.5
Client Address: 192.168.1.5:64590
User Name: guest
Session ID: 0x0
Status: The referenced account is currently disabled and may not be logged on to. (0xC0000072)
SPN: session setup failed before the SPN could be queried
SPN Validation Policy: SPN optional / no validation

Guidance:

You should expect this error when attempting to connect to shares using incorrect credentials.

This error does not always indicate a problem with authorization, but mainly authentication. It is more common with non-Windows clients.

This error can occur when using incorrect usernames and passwords with NTLM, mismatched LmCompatibility settings between client and server, an incorrect service principal name, duplicate Kerberos service principal names, incorrect Kerberos ticket-granting service tickets, or Guest accounts without Guest access enabled
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-SMBServer" Guid="{<GUID>}" />
<EventID>551</EventID>
<Version>2</Version>
<Level>2</Level>
<Task>551</Task>
<Opcode>0</Opcode>
<Keywords>0x810000000000008</Keywords>
<TimeCreated SystemTime="2018-08-14T20:52:39.412006600Z" />
<EventRecordID>8845</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="4500" />
<Channel>Microsoft-Windows-SMBServer/Security</Channel>
<Computer>BlackStorm</Computer>
<Security UserID="<USERID>" />
</System>
<UserData>
<EventData xmlns="Smb2Namespace">
<SessionGUID>{00000000-0000-0000-0000-000000000000}</SessionGUID>
<ConnectionGUID>{00000000-0000-0000-0000-000000000000}</ConnectionGUID>
<Status>0xc0000072</Status>
<TranslatedStatus>0xc0000072</TranslatedStatus>
<ClientAddressLength>128</ClientAddressLength>
<ClientAddress>0200FC4EC0A8010500000000000000000000FFFFC0A801050000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ClientAddress>
<SessionId>0x0</SessionId>
<UserNameLength>5</UserNameLength>
<UserName>guest</UserName>
<ClientNameLength>13</ClientNameLength>
<ClientName>\\192.168.1.5</ClientName>
<SPN>session setup failed before the SPN could be queried</SPN>
<SPNValidationPolicy>0</SPNValidationPolicy>
</EventData>
</UserData>
</Event>

(1-1/1)